Composants PC

Ich habe Probleme beim aufstarten von meinem PC

Wenn ich meinen PC aufstarte kommt folgende Meldung:

-Meine Spezifikationen
-Detected ATA/ATAPI Devices...
SATA6G_6: Samsung SSD 850 EVO 500GB
-Please enter setup to recover BIOS settings.
After setting up Intel(R) Optane Memory or the RAID configuration was built,
SATA Mode Selection must be changed to RAID mode to avoid unknown issues.
Press F1 to Run SETUP

(Ich weiss nicht ob und wenn ja wie man ein Bild einfügt)
Wenn ich jetzt aber ins Bios gehe und Intel Optane einschalte startet der PC nicht mehr. Wenn ich aber im Bios nichts ändere und einfach wieder raus gehe funktioniert alles einwandfrei. Ich frage mich nun wie ich dieses Problem (Meldung) beheben kann.
Quickteypublié dans Composants PC il y a 3 moisdernière activité il y a 3 mois20
publié dans Composants PC il y a 3 moisdernière activité il y a 3 mois20
mhmm

hast du ein BIOS reset probiert ?

Grüsse
Slicedpublié il y a 3 mois
publié il y a 3 mois
Nein noch nicht. Ich probiere es später mal aus.
Quickteypublié il y a 3 mois
publié il y a 3 mois
Ja würde ich auch als Erstes einmal probieren.

Fragen dazu:
Hast du die Meldung schon immer oder kam diese plötzlich?
Was für ein Mainboard hast du? Da könnte man mal schauen was du für ein BIOS hast.
Wie sieht es im BIOS mit der Boot Reihenfolge aus? Ist die SSD auf Prio 1?

Bilder einfügen geht soweit ich weiss nicht. Es gibt Seiten bei denen man Bilder hochladen kann und dann den Link teilen.
z.Bsp.: postimages.org/ oder pasteboard.co/
Habe die Seiten jedoch selbst noch nie genutzt.
[Anonymous]publié il y a 3 mois
publié il y a 3 mois
@Quicktey da du Intel Optane einschalten möchtest, gehe ich davon aus, dass du eine Optane hast? Kannst du mal durchgeben, was für Laufwerke du hast und wie die angeschlossen sind, also neben der 850 Evo.

Wenn du jedoch keine Optane Karte hast, musst du's ja auch nicht einschalten (ist ja auch besser mit HDD zu verwenden). Dann wäre der mögliche Fehler allenfalls anderswo. Es könnte sein, schon mehrmals erlebt, das ein SATA Kabel den Geist auf gibt. Allenfalls mal wechseln (auch den Anschluss am MB). Die Specs des MB wären auch nicht schlecht zu wissen, da ja nicht alle SATA ports auf den gleichen Controllern sein müssen/sind.
Paolo Berwertpublié il y a 3 mois
publié il y a 3 mois
@[Anonymous] @Sliced das mit dem Bios zurücksetzten werde ich heute abend probieren.

Die Meldung kommt seit ich den PC zurückgesetzt habe.

Mainboard ist das ASUS z370-f.

Ich habe nur die eine SSD.
Quickteypublié il y a 3 mois
publié il y a 3 mois
@Paolo Berwert wie schon gesagt ich hab die eine SSD von Samsung. intel Optane möchte ich eigentlich nicht aktivieren. Die Meldung kam auf einmal nach dem zurücksetzen.

Das Mainboard ist wie gesagt das ASUS z370-f.
Quickteypublié il y a 3 mois
publié il y a 3 mois
@Quicktey
falls das nicht funktioniert lade mal irgendwo ein paar pics hoch von der fehlermeldung bzw. bios settings
und verlinke das ganze hier, natürlich ;D

Grüsse
Slicedpublié il y a 3 mois
publié il y a 3 mois
@Quicktey hmm, ich würde hier doch mal auf die Mainboardbatterie tippen. Kann gut sein, dass dein Bios sich dann immer wieder zurücksetzt. Betterietausch sollte abhilfe schafen. Im Bios auch sicherstellen, dass du auf AHCI-Modus bist. (diese findest du im erweiterten modus im PCH Menu).
Noch was am Rande, ich sehe, dass du den Sata-6 port verwendest. Solltest du mal M2 SSDs reinmachen, SATA1 mit oberen M2 geteilt und SATA 5&6 mit unterem M2 geteilt. Somit müsstest du die SATA SSD auf Port 2,3od.4 nehmen.
Paolo Berwertpublié il y a 3 mois
publié il y a 3 mois
@Paolo Berwert okey danke. Am Wochenende werde ich den PC wahrscheinlich zurücksetzten, da ich ihn mit dem Laptop koppeln möchte. Dann werde ich das auch gleich mit den Steckern ausprobieren.
Wegen den Battereien, das kann gut sein, da es die Zeit des PCs immer wieder zurücksetzt.

Danke für die Hilfe soweit von allen und gute Nacht.

PS: AHCI ist bereits aktiv

Und noch was:
Wo und was für eine Batterie bräuchte ich.
Wie schaue ich ob diese noch Akku hat?
Wechselt man die wie eine Normale Batterie?
Édité le 21.01.2021 21:02
Quickteypublié il y a 3 mois
publié il y a 3 mois
10 contributions sur 20

Contribuez à cette discussion