SSD

Diskussion über SSD

Probleme mit neuer M.2 SSD

Hallo Zusammen

Wie bereits der Titel beschreibt habe ich Probleme mit meiner M.2 SSD von Samsung. Meine Ausgangslage sieht wie folgt aus:

Ich hab mir Anfangs 2017 eine Samsung 960 EVO (256 GB, M.2, 2280) bei Digitec gekauft. Nachdem diese mit rund 2 Monaten Verspätung endlich geliefert wurde, habe ich diese in meinem PC eingebaut. Die M.2 SSD sollte dazu dienen, Adobe Photoshop & Lightroom sowie weitere Programme zu "beherbergen". Damit der Aufwand gering bleibt, wollte ich Win10 sowie kleinere Programme auf der HDD belassen.

Nun mein Problem:
Ich kann auf der SSD keine Partitionierung vornehmen.. Die SSD wird sowohl im BIOS als auch im Geräte-Manager (compmgmt.msc) angezeigt. Jedoch wird in der Datenträgerverwaltung nur meine bereits vorhandene HDD mit den Partitionen angezeigt.
Mein Setup, welches bisher ohne Probleme läuft, sieht wie folgt aus: ASUS Z170-A + 4x8 GB RAM, Intel Core i5 6600K, WD Black 2 TB HDD, GeForce GTX 1060.

Ich habe bereits versucht den SSD-Treiber zu aktualisieren --> erfolglos, da Treiber aktuell, Initialisierung der SSD--> nicht möglich, Änderung des HDD SATA-Steckplatz --> bringt nichts, bzw. alles bleibt gleich, BIOS/UEFI Einstellung: AHCI, BIOS habe ich auch auf den neusten Treiber aktualisiert. Meine letzte Idee/Versuch war: komplette Neuaufsetzung meines PC's damit Win10 auf der SSD installiert werden kann und die Partitur automatisch erstellt wird: hat ebenfalls nicht den gewünschten Effekt gebracht, es war nicht einmal möglich die SSD auszuwählen (HDD, wurde für diesen Versuch nicht angeschlossen, SSD im BIOS sichtbar).

Nun bin ich (und Google) mit dem Latein am Ende, es scheint als lasse Windows die SSD nicht als Festplatte zu... :-/ Habt ihr vielleicht eine Idee bzw. Lösungsvorschlag, damit ich die SSD verwenden kann?

Bin für jeden Tipp dankbar. :-)

Lg

NoSleep19gepostet in SSD vor mehr als einem Jahrletzte Aktivität vor mehr als einem Jahr3 Kommentare
gepostet in SSD vor mehr als einem Jahrletzte Aktivität vor mehr als einem Jahr3 Kommentare

schon mal mit einem tool wie bsp "Acronis disk director" die ssd zu paritionieren ?

robpors613vor mehr als einem Jahr
vor mehr als einem Jahr

Du hast eine NVMe Platte gekauft. Ich habe auch so eine und einen Lenovo P50 Laptop. Meine Erfahrung damit: Win 7 lässt sich von der DVD nicht darauf installieren, es fehlen die Treiber. Ein aufgesetztes und aktuelles Win 7 lässt sich aber auf die Evo clonen (gratis Programme aus dem Internet erhältlich). Win 10 lies sich vom Media Creation Tool von der DVD tadellos auf die Evo installieren.

jenspoulsenvor mehr als einem Jahr
vor mehr als einem Jahr

Dein Z170 Mainboard braucht wahrscheinlich ein BIOS Update um NVMe zu unterstützen. Dann müsste es klappen.

alic0boyvor mehr als einem Jahr
vor mehr als einem Jahr