Non sei connesso a internet.
X3000 (Intel Core i7-6700K, 16GB, SSD, HDD)
digitec X3000 (Intel Core i7-6700K, 16GB, SSD, HDD)

Domanda su digitec X3000 (Intel Core i7-6700K, 16GB, SSD, HDD)

User mqvortrup

Zusammen mit dem Asus PQ348Q kriege ich die Meldung 'DisplayPort no signal'. Mit HDMI funktionierts, das ist aber nicht die Idee ;-)

Weiss irgendjemand woran das liegt? Kabel sind die vom Monitor.

09.12.2016
2 risposta/e
Segnala abuso

Devi essere connesso al tuo account per segnalare un abuso.

User miklagard
 Risposta accettata

Meiner Erfahrung nach mit Asus Monitoren muss man die Displayportkabel sehr feste in den Anschluss reindrücken. Ich würde mal testen ob es effektiv nicht weiter rein geht.

09.12.2016
Segnala abuso

Devi essere connesso al tuo account per segnalare un abuso.

User mqvortrup

Danke - das wars! Es hat 2mm gefehlt ;-)

09.12.2016
User WaterJoe

und wie ist diese combo mit pq348q !? bin gerade stark gegen die versuchung am ankämpfen xD

18.12.2016
Scrivi un nuovo commento

Login richiesto

Prima di postare un commento devi effettuare il login.

500 / 500 caratteri

I tuoi contributi all'interno della Community sono soggetti alle Condizioni generali della Community.

User ToBench

Ist der Computer neu? Wie alt ungefähr?

09.12.2016
Segnala abuso

Devi essere connesso al tuo account per segnalare un abuso.

User mqvortrup

Heute erhalten :-)

09.12.2016
Scrivi un nuovo commento

Login richiesto

Prima di postare un commento devi effettuare il login.

500 / 500 caratteri

I tuoi contributi all'interno della Community sono soggetti alle Condizioni generali della Community.

Per favore, effettua il login.

Prima di rispondere ad una domanda devi effettuare il login.