Case PC

Discussione su Case PC

avatar
quasi 2 anni fa

NZXT H440 V2

Vielleicht kann mir jemand helfen mit dem Lüfter Hub von diesem Gehäuse. Die 3 bereits verbauten Lüfter sind alle an diesem Hub angeschlossen. Habe das HUB wie beschrieben mit dem Netzteil verbunden und das PWM Kabel an einen Lüfteranschluss am Mainboard angeschlossen. Normalerweise sollte man jetzt im Bios die Drehzahl sehen. Allerdings spielt es keine Rolle ob ich nun auf PWM oder DC Stelle man sieht gar nichts. Egal wo ich das PWM Kabel anschliesse nichts geht. Es müsste eigentlich alles Korrekt angeschlossen sein. Einzig und allein die Lüfter lassen sich nicht regeln.
Weiss jemand einen Rat ?

Elcorleonequasi 2 anni fapubblicato in Case PC4 contributi
pubblicato in Case PC4 contributi
avatar
quasi 2 anni fa

Hatte das selbe Problem, konnte es nicht lösen. Habe jetzt alle Lüfter am Mainboard angeschlossen. Schade, war einer der Hauptgründe wieso ich das Case gekauft hatte.
Wenn jemand eine Lösung hat, wäre das natürlich erfreulich.

Thundérboltquasi 2 anni fa
avatar
quasi 2 anni fa

Ich konnte es heute so weit lösen das ich die Lüfter ansteuern kann. Sehe zwar die Drehzahl nicht, kann aber im BIOS auswählen zwischen ( Standart, Turbo, Volle Drehzahl ) habe noch nicht versucht auf Manuell zu setzen vielleicht lässt sich die Drehzahl dadurch einstellen.

Elcorleonequasi 2 anni fa
avatar
quasi 2 anni fa

Wenn ich mich nicht täsuche: Bei mir mit einem H87M-E ging das nur, indem ich die Lüftersteuerung an der CPU, und der CPU Lüfter da dran hängte. Das aus dem Grund: Das H87M-E bestitzt nur einen regelbaren PWM-Slot. Ich steuere jetzt den 'CPU'-Lüfter unter dem Programm Speedfan, den regel ich auf 35%-50%, je nach Laune.

Ist evtl. nicht die schlauste Lösung! Habe einen i3 Prozessor, auf jeden Fall anfangs die Temperaturen im Auge behalten.

Kann gerne das Gehäuse auftun, um nachzuschauen, wie es wirklich ist. Müsste aber so wie oben beschrieben.

Ich hoffe, ich konnte helfen, lg

[Anonymous]quasi 2 anni fa
avatar
quasi 2 anni fa

Ist es möglich das die Eingebauten Lüfter gar nicht in der Lage oder fähig sind um die Drehzahl anzuzeigen ? Das funktioniert doch nicht bei allen oder täusche ich mich da ?? Bei mir im BIOS steht N/A obwohl der PWM Stecker auf dem Mainboard angeschlossen ist. Dabei handelt es sich ja um den 3 Pin Stecker vom Lüfter Hub.

Elcorleonequasi 2 anni fa
Effettua il login per aggiungere un commento a questa discussione