Haut-parleurs PC

Discussion sur Haut-parleurs PC

avatar
il y a un an

Kein Sound in gewissen Spielen

Guten Abend liebe Digitec Comunity:)

Ich habe mir vor einer Woche meinen ersten eigene Gameing-PC zusammengestellt. Läuft soweit auch alles gut. Doch heute ist mir folgendes Problem begegnet:
Ich habe eine Soundanlage von Logitech via 3.5mm Klinke an den PC angeschlossen. Hab ein wenig The Witcher 3 gezockt, Ton etc. alles super. Auch Windows System Sounds, Youtube-Videos etc. tönen über die Soundanlage. Wollte dann allerdings ein paar Runden Battlefront zocken, da kam gar kein Ton. Habs dann mit diversen anderen Spielen versucht (Escape from Tarkov, Battlefield 4): alle keinen Ton. Die Spiele, die ich über Steam spiele haben alle Ton, doch die von Origin oder anderen Anbietern haben keinen. Wenn ich aber den Monitor als Audioquelle auswähle, habe ich in allen Speilen Sound.

Hat jemand eine Idee, woran das liegen könnte?
Treiber sind alle auf dem neusten Stand.
Grafikkarte: MSI Geforce GTX 1060 Gaming X 6G, via DisplayPort angeschlossen.
Monitor: AOC Agon AG241QG

Vielen Dank schon mal im Voraus für eure Antworten:)

timalil y a un an2 contributions
2 contributions
avatar
il y a 10 mois

Schau in den Einstellungen vom Windows ( Sound ) ob das richtige Wiedergabegerät als Standartgerät gesetzt ist auch wenn du die Games geladen hast. Weg zu den Einstellungen....Taskleiste unten rechts >> rechtsklick auf Lautsprechersymbol >> Wiedergabegerät

rootmk1974il y a 10 mois
avatar
il y a 10 mois

Ich habe das Problem mittlerweile Lösen können. Ich besitze ein Sennheiser Headset, welches einen USB Adapter besitzt, der als Soundkartenersatz dient (damit das Headset Dolby Surround empfangen kann). Wenn ich die Boxen über diesen Adapter an den PC anschliess, funktioniert alles prima. Offenbar gibts da ein Problem mit der internen Soundkarte

timalil y a 10 mois