Vous n’êtes pas connecté à Internet.
XG-C100C 10GB (PCI-E x4)
CHF 89.40
ASUS XG-C100C 10GB (PCI-E x4)

Évaluation sur ASUS XG-C100C 10GB (PCI-E x4).

User Montgomery-1701
XG-C100C 10GB (PCI-E x4)

Machte bei mir nur Probleme, kann ich nicht empfehlen

Hab die Karte unter Linux (xpc-ng) und unter Windows 10 Pro getestet.
Unter Windows 10 wurde die Karte automatisch erkannt.
Leider konnte ich trotz Cat 6A Kabel keine stabile 10Gbit Verbindung zum Switch aufbauen.
Habe es mit einem Netgear 10Gbit Switch, einer Synology RS3412xs (mit Intel 10Gbit Karte) sowie mit einem Ubiquiti Switch (auch 10 Gbit) probiert.
Bei KEINEM konnte 10Gbit automatisch ausgehandelt werden.
Ich habe auch mehrere Kabel probiert (obwohl die verwendeten Kabel bereits mit 10Gbit getestet wurden / somit mit anderen Karten funktionieren). Habe versucht auf der der XC-C100C sowie auch dem Switch die Verbindung auf 10Gbit zu erzwingen, dies funktionierte zuerst sogar, speedtests gemacht - war alles gut soweit - doch nach einigen Minuten schaltete sich die Karte (irgendwie ab). Unter Windows steht dann zb im Gerätemanager "Es ist ein Problem mit dem Gerät aufgetreten". Man kann dann das Gerät neu starten, dann gehts meistens wieder für einige Minuten.
Unter Linux waren zuerst die Treiber ein Problem, nachdem das Problem gelöst war, kam es leider zu den gleichen Problem wie unter Windows.

Nach vielen Stunden probieren habe ich die Karte zurückgeschickt und eine (mehr als 3 mal teurere) Intel Karte geholt - diese eingebaut und alles hat sofort funktioniert und tut es bis heute.
Vielleicht hatte ich auch nur eine defekte XC-C100C, aber was ich hier und sonst im Netz so lese, sollte man vermutlich lieber die Finger von der Karte lassen.


+

21.09.2018
0 Commentaire(s)
Signaler un abus

Vous devez être connecté pour signaler un abus.

Il n'y a pas encore de commentaire


Veuillez vous connecter pour écrire un commentaire.