You're not connected to the Internet.
  • Trident Z RGB (4x, 8GB, DDR4-3200, DIMM 288)
  • Trident Z RGB (4x, 8GB, DDR4-3200, DIMM 288)
  • Trident Z RGB (4x, 8GB, DDR4-3200, DIMM 288)
CHF 369.–
G.Skill Trident Z RGB (4x, 8GB, DDR4-3200, DIMM 288)

Question about G.Skill Trident Z RGB (4x, 8GB, DDR4-3200, DIMM 288)

User kojzyolo

Weiss jemand was ich tun kann die RAM sind Bombe aber sie laufen nur auf 2092 MHz Standardtakt auf XMP mit 3200 DDR4 stürzt der PC immer ab. Laut QVL von Asus ist mein Mainboard TUF X299 Mark 1 nicht mit diesem Arbeitsspeicher getestet worden gibt es eine Möglichkeit hier etwas zu machen oder muss ich die RAM Digitec zurück senden?

29.09.2017
3 answers
Report abuse

You must log in to report an abuse.

User Anonymous

Was soll das? 5 Posts für die gleiche Frage! Die RAM an Digitec zurücksenden? "Sie laufen nur auf 2092 MHz!" Du hast es selber geschrieben! Der Arbeitsspeicher funktioniert! Er ist nicht defekt und ist keine Garantie! Die Community kann dir helfen aber sie wird dir nicht bei erzwungen Fragen helfen!

30.09.2017
Report abuse

You must log in to report an abuse.

User saler4NO

Wahrscheinlich sind fehlerhafte Einstellungen im Bios. Das kann man nicht im Community nur mit einer Frage (5 gleiche Fragen) und einer Antwort korrigieren.

30.09.2017
Report abuse

You must log in to report an abuse.

User kojzyolo

Sorry das war keine Absicht gestern abend kam immer eine Splashpage mit Error Anzeige. Also hab ich immer wieder probiert bis es schliesslicj geklappt hat. Und zu euren Antworten keiner von euch scheint auch nur annährend eine Ahnung von Systembau zu haben von daher muss ich jede eurer Antworten Negativ bewerten es hat nichts mit dem Bios zu tun auch nicht mit meinen Komponenten im System sonst es ist schlichtweg die QVL vom Mainboard Hersteller die mit diesen RAM nicht geprüft wurde.

30.09.2017
User 6MK9

Der Arbeitsspeicher wurde von G.SKILL auf deinem Mainboard getestet.
G.SKILL QVL TUF X299 MARK 1
gskill.com/en/product/f4-32...
Tested Speed 3200MHz
Tested Latency 16-18-18-38
Tested Voltage 1.35v
Registered/Unbuffered Unbuffered
Error Checking Non-ECC
SPD Speed 2133MHz
SPD Voltage 1.20v
Du musst jetzt Speed, Latency und Voltage im Bios überprüfen. Der Speed und die Latency müssen manuell schrittweise erhöht werden.

30.09.2017
User 6MK9

Zuerst musst du im Bios dein Mainboard auf Standard-Werte setzten. Wenn alles funktioniert beginnst du die Werte des Arbeitsspeichers einzustellen.

30.09.2017
Answer

Please log in.

You have to be logged in to answer a question.