You're not connected to the Internet.
STRIX Z270F GAMING (LGA 1151, Intel Z270, ATX)
CHF 189.05
ASUS STRIX Z270F GAMING (LGA 1151, Intel Z270, ATX)

Question about ASUS STRIX Z270F GAMING (LGA 1151, Intel Z270, ATX)

User tarik450

Habe einen mir von euch einen pc zusammengestellt und gebaut, jedovh habe ich kein bild beim starten.
-habe keine fehlermeldung
-über GPU habe ich es auch schon versucht
Ist es möglich das es nur über DVI funktioniert?
Habe nur einen HDMI tauglichen monitor und auf gewissen foren habe ich gelsen, das bei gewissen motherboards ab werksteinstellung im BIOS nur DVI funktioniert und man das anpassen muss. Jedoch finde ich keine infos über diese motherboard. Kennt ihr das problem auch?

12.10.2017
5 answers
Report abuse

You must log in to report an abuse.

User Anonymous

Das hatte ich beim ASUS MAXIMUS IX FORMULA auch. Es funktionierte nur am DVI Anschluss. Ich habe an der Grafikkarte einen DVI zu HDMI Adapter angeschlossen und ich hat ein Bild auf dem Bildschirm. Danach funktionierte merkwürdigerweise ohne, dass ich im Bios etwas verändert habe auch das HDMI Kabel.

13.10.2017
Report abuse

You must log in to report an abuse.

Write a new comment

Login required

You have to be logged in to comment.

500 / 500 characters

Your contributions in the community are subject to the Community terms and conditions.

User kojzyolo

Hi, hast du schon mal versucht die GPU zu entfernen und nur OnBoard HDMI zu verwenden?

Evtl hast du auch einfach nur ein Defektes Mainboard erwischt.

Liebe Grüsse
Izzy

13.10.2017
Report abuse

You must log in to report an abuse.

Write a new comment

Login required

You have to be logged in to comment.

500 / 500 characters

Your contributions in the community are subject to the Community terms and conditions.

User Perstin

Eventuell ist bei dem Mainboard auch die Grafikausgabe auf interne Grafikausgabe eingestellt, sodass das Kabel bis zur Treiberinstallation nur der OnBoard-Anschluss verwendet werden kann?!

29.11.2017
Report abuse

You must log in to report an abuse.

Write a new comment

Login required

You have to be logged in to comment.

500 / 500 characters

Your contributions in the community are subject to the Community terms and conditions.

User Zyxon1

Hatte das selbe, Dvi -> hdmi, danach gings.

26.11.2017
Report abuse

You must log in to report an abuse.

Write a new comment

Login required

You have to be logged in to comment.

500 / 500 characters

Your contributions in the community are subject to the Community terms and conditions.

User Scope84

Wie sind denn die restlichen Specs des Setups? Diese Art Fehler hatte ich auch schon zu Hauf und von Graka bis zu falsch gesteckten Arbeitsspeichern war schon alles dabei.

13.10.2017
Report abuse

You must log in to report an abuse.

Write a new comment

Login required

You have to be logged in to comment.

500 / 500 characters

Your contributions in the community are subject to the Community terms and conditions.

Please log in.

You have to be logged in to answer a question.