You're not connected to the Internet.
  • Armor X1, ac1733/n300
  • Armor X1, ac1733/n300
  • Armor X1, ac1733/n300
CHF 118.–
Zyxel Armor X1, ac1733/n300

Question about Zyxel Armor X1, ac1733/n300

User joachimsch3

Habe das Teil gekauft und verwende es als Netzwerk-Client. Tut was es soll. Was allerdings nervt ist, das ich es nach jeder Stromunterbrechung (also Ausstecken, Transport oder Stromausfall) jeweils händisch neu konfigurieren muss. Das Ding hängt sich nach dem Hochfahren einfach nicht wieder selbstständig ins Netz wie ich es mir wünschen würde: Status, SSID und Netzwerkschlüssel gehen jeweils verloren. Soll das so sein oder ist hier was kaputt? Oder mache ich beim Aufsetzen was falsch?

25.11.2017
2 answers
Report abuse

You must log in to report an abuse.

User joachimsch3
 Accepted answer

Habe die Sache weiter recherchiert und kann meine Frage jetzt selbst beantworten. Ein Techniker von Studerus (hiesige Vertretung für Zyxel) hat mich auf die richtige Spur gebracht - "eaZy 123 Setup" speichert Settings nicht. "Alle Änderungen, die nicht mit "Confirm" bestätigt sind, gehen nach einem Neustart verloren". Also: Settings explizit aufsetzen und durch "confirm" bestätigen. Hat dann auch alles einwandfrei geklappt.

29.11.2017
Report abuse

You must log in to report an abuse.

User sirkaelin

Salü
Meiner hat auch immer die Settings verloren. Hast du die aktuellste Firmware drauf? War ein Bug der behoben wurde.

27.11.2017
Report abuse

You must log in to report an abuse.

User joachimsch3

Danke für den Hinweis. Habe mir 'V1.00(ABAL.5)C0_20171018' von der Studerus Website heruntergeladen und installiert. Ist zwar Hotfix und noch nicht voll getested, jedoch anscheinend das Neueste was es gibt. Auf ZYXEL.com gibts auch nichts neueres. Hat leider zu keiner Verbesserung geführt. Das Ding ist immer noch vergesslich. Welche Version ist bei Dir drauf und kann man die noch finden?

27.11.2017
Answer

Please log in.

You have to be logged in to answer a question.