Du bist nicht mit dem Internet verbunden.
X99-A II (LGA 2011-v3, Intel X99, ATX)
CHF 310.-
ASUS X99-A II (LGA 2011-v3, Intel X99, ATX)

Gesamtbewertung

6

3.8 von 5 Sternen

Die hilfreichste positive und negative Bewertung

User demer1983
X99-A II (LGA 2011-v3, Intel X99, ATX)

Kaufempfehlung

Super Mainboard, läuft alles sehr gut und man hat alles was man benötigt, halt ASUS Qualität!
Digitec verkauft das Mainboard viel zu teuer, mind CHF 50.00 zuviel. (Ohne einen Mehrwert zu erzeugen im Vergleich mit anderen Händlern!)


+
+
-

07.08.2016
0 Kommentare
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User christosmavridisuk
X99-A II (LGA 2011-v3, Intel X99, ATX)

ASUS lost one more customer...

2 weeks ago I purchased this motherboard, cpu, ram and PC tower. I was doing a research on which graphics card and PSU I should go with so that took me some time due to work and other responsibilities! Finally my last components arrived yesterday morning. I went and picked them up, went to work and was waiting the whole day to finish work, get back home and assemble my brand new computer!

Took me almost 1 hour to assemble everything including cable organizing etc. Plugged the PSU to the power and pressed the ultimate button to power on my new computer!

Having ready the drivers disk and Windows 10 installation disk!

THEN!

Error Code 00 on the motherboard and CPU LED light on.

I was like, oooook now what did I do wrong? After assembling computers for the past 12 years first time I came into this issue. So I run to the manual. Error Code 00 = not used. Very informative answer by ASUS! So I ran on my tablet checking asus forum and youtube videos etc.

I did all the standard checks:
Clear CMOS
Removed the RAMs and tried different channels
I had some spare RAMs that were not compatible QVL but still there should be at least a "bip" sound
So RAMs were out of a table (after all G Skill never failed me before)
Then Graphics card removed and reinstalled nVidia 1050 Ti by MSI (another great and reliable company) and the Error Code 00 still there.
Tried another PSU and OF COURSE the Error Code 00 still there.

Soooo, after every single testing either the CPU is fried (although I do not think so as I applied the correct amount of thermal paste and tighten the CPU cooler just enough. OR the motherboard is just DOA.

My disappointment lies with Digitec as well as they did not consider my case as DOA because there were 2 weeks passed instead of 1. Maybe I asked too much as in England the DOA is always 30 days and I it was my mistake to think it was the same here.

But the most important is I have to wait 3-4 weeks to get my motherboard back!
mehr


-
-

12.01.2017
1 Kommentar
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

4 weitere Bewertungen zu ASUS X99-A II (LGA 2011-v3, Intel X99, ATX)

User andybaecher
X99-A II (LGA 2011-v3, Intel X99, ATX)

Gutes Board mit nicht perfektem BIOS / UEFI

Das Board an sich ist top, keine Frage. Nutze es mit einem 6850K und 4x 8GB Hyper-X Fury (2666Mhz). XMP und generelles OC funktionieren einwandfrei. Der einzige Stern Abzug in meiner Bewertung ist die Tatsache, dass ich ein Problem mit einer Samsung 960 Evo hatte, immer wieder Bluescreen beim Boot von Win10 Pro x64. Nach langer Suche habe ich die Lösung gefunden: Wenn FastBoot aktiviert ist, scheint es ein Problem bei der Initialisierung der M.2 SSD und den restlichen Geräten zu geben, was ich auf einem Z270-A von Asus, mit der gleichen M.2 SSD, nicht habe. Jedenfalls FastBoot deaktivieren und alles läuft, wie es soll. Da müsste Asus das BIOS / UEFI noch nachbessern. Ansonsten super Board, Kaufempfehlung.mehr


+
+
+
-

01.08.2017
3 Kommentare
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User b.fi
X99-A II (LGA 2011-v3, Intel X99, ATX)

sehr empfehlenswert

Anwendung in wassergekühltem Tower mit hochwertigen Komponenten.


+
+
+
+
-
-

11.10.2016
0 Kommentare
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User denny.buchholz
X99-A II (LGA 2011-v3, Intel X99, ATX)

Super

Board ist super und funktioniert einwandfrei. Es ist zwar kein Fehler des Boards sondern der externen Hardware selber aber trotzdem wichtig das LED Tastaturen an USB 3.1 Fehler haben. Die LEDs der Blackwidow "laggen" daran. Das Board braucht ausserdem einen 4 UND 8 Pin ATX da die USB Geräte sonst zu wenig Strom bekommen und sich immer wieder selber trennen.mehr


+
+
+
+
+
+

06.08.2016
0 Kommentare
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.