Du bist nicht mit dem Internet verbunden.
X3000 (Intel Core i7-6700K, 16GB, SSD, HDD)
digitec X3000 (Intel Core i7-6700K, 16GB, SSD, HDD)

Frage zu digitec X3000 (Intel Core i7-6700K, 16GB, SSD, HDD)

User mqvortrup

Zusammen mit dem Asus PQ348Q kriege ich die Meldung 'DisplayPort no signal'. Mit HDMI funktionierts, das ist aber nicht die Idee ;-)

Weiss irgendjemand woran das liegt? Kabel sind die vom Monitor.

09.12.2016
2 Antworten
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User miklagard
 Akzeptierte Antwort

Meiner Erfahrung nach mit Asus Monitoren muss man die Displayportkabel sehr feste in den Anschluss reindrücken. Ich würde mal testen ob es effektiv nicht weiter rein geht.

09.12.2016
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User mqvortrup

Danke - das wars! Es hat 2mm gefehlt ;-)

09.12.2016
User WaterJoe

und wie ist diese combo mit pq348q !? bin gerade stark gegen die versuchung am ankämpfen xD

18.12.2016
Neuen Kommentar schreiben

Login erforderlich

Du musst angemeldet sein um zu kommentieren.

500 / 500 Zeichen

Für deine Beiträge in der Community gelten die Community-Bedingungen.

User ToBench

Ist der Computer neu? Wie alt ungefähr?

09.12.2016
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User mqvortrup

Heute erhalten :-)

09.12.2016
Neuen Kommentar schreiben

Login erforderlich

Du musst angemeldet sein um zu kommentieren.

500 / 500 Zeichen

Für deine Beiträge in der Community gelten die Community-Bedingungen.

Bitte melde dich an.

Um eine neue Frage zu beantworten, musst du angemeldet sein.