Du bist nicht mit dem Internet verbunden.
  • Fliessanzeiger G1/4 mit Tachosignal Plexi
  • Fliessanzeiger G1/4 mit Tachosignal Plexi
  • Fliessanzeiger G1/4 mit Tachosignal Plexi
CHF 34.–
Alphacool Fliessanzeiger G1/4 mit Tachosignal Plexi

Frage zu Alphacool Fliessanzeiger G1/4 mit Tachosignal Plexi

User ThePenguin

I've put my alphacool monitor in my pc build and it does not move although my pump is working.As the cable is too short I've connected it to my motherboard "Water flow monitor" connector and it still doesn't do anything... Is my product broken or am I doing something wrong?

15.01.2018
3 Antworten
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User kastag1963

if your cpu hits max 65c under synthetic load your pump is enough for your loop its just not enough to spin the red impeller

one thing you can try is to tap(hit) it very lightli with a pen or a small screwdriver mayby its just stuck

16.01.2018
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User kastag1963

sorry for my english i hope you understand what i write
i ve had the same problem.
Mine was not brocken the flow was just not high enough because the temps of my cpu were realy low.
I guess your pump has two conectors. try tu pull the PWM conector to speed up your pump then you should see it spin if not your coolant flow is stil to low.

Thats the reason why i took mine out since its not measuring enithyng

16.01.2018
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User ThePenguin

Your english is great! But it's weird cause my pump is at 100% (I changed it in the options, and even it hadn't changed it, my cpu hit 65C° so that should have activated...) Guess my pump is not strong enough... And I worked so hard getting it in my custom watercooling loop...
Thanks for your answer!

16.01.2018
Antworten
User Ketill000

The red Part does not have to move. The water flows around, so it can be measured. I guess its pressure measured.

15.01.2018
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User ThePenguin

That would really surprise me to be honest, cause it's supposed to be a fan signal -> rpm :/

16.01.2018
Antworten

Bitte melde dich an.

Um eine neue Frage zu beantworten, musst du angemeldet sein.