Du bist nicht mit dem Internet verbunden.

Mainboard

Das Mainboard, oft auch als Motherboard oder Hauptplatine bezeichnet, ist die Schaltzentrale eines jeden Computers. Darauf werden weitere Komponenten wie der Prozessor (CPU) oder die Arbeitsspeicher-/RAM-Module montiert und es befinden sich dort auch weitere Schnittstellen und Steckplätze für Erweiterungen wie Grafikkarten, Soundkarten oder Festplatten- und Laufwerk-Anschlüsse. Motherboards können bezüglich Grösse (auch Formfaktor genannt) in verschiedene Kategorien wie microATX oder ATX unterschieden werden. Auch im Rahmen des Einsatzgebietes gibt es Unterschiede – während Gaming-Mainboards viel Platz und zahlreiche Anschlüsse für Grafikkarten bieten sowie schnelle LAN- bzw. Ethernet-Verbindungen zulassen, beinhalten Business-Motherboards diverse externe Anschlussmöglichkeiten wie USB 2.0 und USB 3.0.

In unserem Online-Shop findest du viele Motherboards bekannter Hersteller wie Asus, Raspberry Pi, Gigabyte, MSI oder AsRock in diversen Formfaktoren und mit den verschiedensten Sockeln, Chipsätzen und Prozessor-Familien.
mehr

Diskussion über Mainboard

User pascalsuter5426

Ryzen Pc kein Signal

Hallo Zusammen
Habe mir Heute meinen Ryzen Pc zusammengebaut. Die wichtigsten Komponenten sind: Gigabyte B350 Gaming 3, Ryzen 5 1600, Asus Strix Gtx 1080, Be Quiet Pure Power 10 CM 600w und Corsair Lpx Ddr4-3000mhz.
Wenn ich nun meinen Pc anschalte, dann drehen alle Lüfter, alle Led's am Mainboard, Grafikkarte etc Leuchten aber ich kriege kein Signal am Monitor. Der Monitor geht einwandfrei und die Kabel (Hdmi und Displayport) gehen auch. Meiner Meinung liegt es entweder am Arbeitsspeicher (Corsair Lpx Ddr4-3000) der nicht vom Mainboard (Gigabyte B350 Gaming 3) unterstützt wird oder am Ryzen 5 1600, der nur auf dem Mainboard funktioniert wenn das Bios auf der Version F6 (oder neuer) ist. gigabyte.us/Support/Getcpul...
Nun meine Frage: Auf welchem Bios ist mein Mainboard (letzte Woche gekauft) oder liegt es doch am Arbeitsspeicher? (Ins Bios komme ich nicht da ich ja kein Signal habe und selber Updaten kann ich das Bios nicht, da ich keinen Ryzen 7 habe. Auch habe ich keinen anderen Arbeitsspeicher mit welchem ich Testen könnte.
Vielen Dank für eure Bemühungen.
Pascal

11.05.2017
11 Beiträge
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User Subseven

Welches BIOS du hast, weiss ich nicht. RAM Kompabilität ist eigentlich kein Problem, funktionieren sollte es immer.
Ich würde mal versuchen mit CMOS reset, indem du die Batterie für 5min raus nimmst. Und dann RAM, GPU, Kabel etc. rausnehmen und neu einsetzen und überprüfen ob alles richtig sitzt und eingesteckt ist.

11.05.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User TheRev

Hättest du ein ASUS Board könntest du das BIO Updaten ohne CPU.. RAM.. GPU.. naja..
Also, hast du auf deinem board ein CPU LED? Wenn ja, leuchtet diese rot oder grün? Bei grün: ok, bei Rot: CPU nochmals raus nehmen und frisch einsetzen (evtl. auf staub kontrollieren). CPU Kühler sitzt auch richtig? Habe schon mal gehört, dass wenn der zu wenig auf die CPU Drückt diese einen mm oder so rausrutschen soll und solche phänomene geschehen sollen.
hast du ALLE CPU Stromkabel verbunden? Sonst passiert dies auch. Sitzen ALLE Stromkabel korrekt?

12.05.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User robpors613

dann besorg dir sicherlich mal RAM die von deinem Board unterstützt werden damit du einen Fehler schon mal beheben kannst..

download.gigabyte.eu/FileLi...

12.05.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User pascalsuter5426

Ja, die Cpu Fehlerleuchte leuchtet nicht also ist mit der Cpu alles i.o alle Kabel sind richtig verbunden. Habe Gelesen das der ram bei den meisten Leuten Probleme verursacht, ich leihe mir von meinem Kumpel mal einen Ram aus und schaue ob der Ram das Problem ist...

12.05.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User ultio

Hoi,
Was auch öfters passieren kann, ist dass man den Monitor ans Mainboard anschliesst. (AM4 hat diese Intrerfaces, weil in der späteren Hälfte 2017 APUs mit demselben Sockel released werden)
Schau nochmals nach ob du das Kabel an der GPU angeschlossen hast oder am Mainboard. Dannach können wir weiter diagnostizieren.
Viel Glück!

12.05.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User pascalsuter5426

Habe es übers Mainboard und über die Gpu probiert, ausserdem sollte das Mainboard (nach Herstellerangaben) ein Grafikprozessor haben der fürs Bios reicht. Abet danke für die Antworten, hoffe es geht dann mit dem anderen Ram.

12.05.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User Anonymous

Ich nehme an es leuchtet auch keine der anderen Status LEDs neben der CPU (VGA/DRAM/BOOT)?
Sind die RAMs an der richtigen Positions bestückt (2 Riegel od 4 Riegel)?
Vielleicht kannst du irgendwo bei der Seriennummer des Mainboards einen Datumscode erkennen, dadurch könnte man ev. die BIOS Revision abschätzen... Eventuell findest du auch ein Label mit der Revision auf einem der beiden BIOS Chips (Rechts neben dem obersten PCIe 1x SLOT.

12.05.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User pascalsuter5426

Also: Es leuchten keine anderen Led's auf, alles sollte richtig verbaut sein. Ram habe ich in allen Slots getestet. Was das Bios angeht weis ich nicht welche Version darauf ist, auf dem Mainboard unten links steht einfach das es die Version? 1.0 ist also evtl. das frühste. Habe aber gelesen das trotz altem Bios der Ryzen 5 1600 funktionieren sollte.

12.05.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User ultio

Ok, dass mit dem Onboard Grafik Chip ist ein Missverständniss und Gigabyte hat dies auch ziemlich schwach dokumentiert. Dieser Onboard Chip ist nur aktiv, wenn du einen APU verbaut hast. (Derzeit nicht möglich) Als erstes würde ich vorschlagen, dass du uns ein Paar Fotos vom Innenleben machst, sie hochlädst und hier den link postest. Dannach kannst du versuchen nur mit einem RAM Riegel zu booten. (Jeder Slot einmal und mit jedem Riegel) Achte darauf auf die LEDs (In deinem Handbuch unt Punkt 1-7 Internal Connection solltest du den Punkt finden: 18) CPU/VGA/DRAM/BOOT (Status LEDs))

12.05.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User pascalsuter5426

Vielen Dank für eure Hilfe, Pc läuft und war immer i.o Aber die 2 Hdmi kabel so wie das Displayport Kabel die mitgeliefert wurden waren alle tot... Tja da kann man noch lange suchen. Aber trozdem vielen Dank für eure Hilfe :)

12.05.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

Bitte melde dich an um einen neuen Beitrag zu dieser Diskussion zu erfassen.