Festplatte

Diskussion über Festplatte

avatar
vor etwa einem Jahr

Intel Chupsatz Z77 und Probleme mit 8TB USB3.0-Festplatten

Hallo Gemeinde,

ist zufällig jemand hier der ebenfalls noch einen Z77 Chipsatz in Betrieb hat und damit eine 8TB USB-Festplatte nutzen möchte? Ich habe öfters Disconnects, sprich der Windows-Sound ertönt, wie wenn man ein USB-Gerät abzieht. Die Windows-Sicherung läuft nie durch, weil zwischendrin immer wieder die Festplatte verschwindet. Die Platte hängt an einem USB3.0 Port.

Mr190Evor etwa einem Jahr4 Beiträge
4 Beiträge
avatar
vor etwa einem Jahr

PS.: nutze Windows 10

Mr190Evor etwa einem Jahr
avatar
vor etwa einem Jahr

- Welches mainboard hast du den im einsatz ?
- Bios Version / Update ausgeführt ?
- Treiber für USB 3.0 aktualisiert ? (Meistens Intel und oder ASMEDIA)

robpors613vor etwa einem Jahr
avatar
vor etwa einem Jahr

Ich nutze einen Shuttle SZ77R5 XPC. Treiber sind alle aktuell, dank Intel-Driver-Update-Utility. BIOS ist das "aktuellste" von Shuttle, also von 2014.

Mr190Evor etwa einem Jahr
avatar
vor etwa einem Jahr

ist das bei allen usb 3.0 schnittstellen so das problem ? dein system hat 2 schnittstellen an der front und 2 an der rückseite.
im download bereich finde ich nur den chipsatz treiber für win 10. welche version ist den bei dir installiert ? ich persöhnlich vergleiche lieber die bestehenden versionen der treiber mit der des herstellers..

robpors613vor etwa einem Jahr
Bitte melde dich an um einen neuen Beitrag zu dieser Diskussion zu erfassen.