Mainboard

Diskussion über Mainboard

avatar
vor einem Jahr

Frage an die Profis

Hallo Digitec-Community,

Ich habe mir vor längerer Zeit ein Gigabyte Mainboard mit M.2 SSD Anschluss gekauft: Gigabyte GA-Z97X-Gaming 5 (LGA 1150, Z97, ATX)

Vor kurzem habe ich mir zusätzlich eine M.2 SSD gekauft:
Samsung 960 EVO (250GB, M.2 2280)

Nun stehe ich vor folgendem Problem:
- Beim Booten (also im Bootmenu und im BIOS) wird meine SSD nicht erkannt.
- Auf der bisherigen Windows 10 Installation (SATA-Installation) wird die SSD erkannt und korrekt angezeigt, jedoch habe ich nur 800MB/s Schreiben/Lesen.
- Ich kann Windows 10 mit der CD auf die M.2 SSD installieren (also wird erkannt und akzeptiert), da jedoch die M.2 SSD beim booten nicht erkannt wird, kann ich danach nicht darauf booten. (Mit der aktuellen Windows-Installation kann ich jedoch sehen, dass Windows korrekt installiert wurde)

Leider habe ich von den M.2 Anschlüssen keine Ahnung und dachte das würde so funktionieren wie SATA (Plug-And-Play), jedoch scheint dem nicht so, ich vermute eines der folgenden Probleme:
- Meine gekauften Artikel sind untereinander nicht kompatibel.
- Mein Mainboard hat ein Fehler.
- Meine M.2 SSD hat ein Fehler.

Ich habe den Gigabyte-Support bereits angeschrieben, die konnten mir jedoch nicht weiter helfen (ich hatte nicht das Gefühl, dass sie das technische Know-How haben um mein Problem korrekt anzugehen).

Ich hoffe jemand von euch lieben Leuten kann mir etwas Licht ins Dunkel bringen.

Besten Dank und liebe Grüsse
Yves

reecubevor einem Jahr6 Beiträge
6 Beiträge
avatar
vor einem Jahr

Die Z97 Boards unterstützen nur PCIE 2.0 x2, wenn ich mich recht erinnere. Die 960 hingegen ist PCIE 3.0 x4.
Das erklärt die "niedrige" lese und schreib zeit. Du hast dir eine M.2 SSD geholt, die in gewissem Masse "zu modern" für dein Board ist.

Du solltest aber m.M.n trotzdem von der SSD booten können. Hast du die aktuellste Bios Version? Das NVME protokoll wurde beim Z97 nachträglich per Bios update nachgereicht.

Ne passende M2 für dich wäre zb. die "plextor g256m6e" gewesen. Leider findet man die kaum noch.

Jvan.Schmidvor einem Jahr
avatar
vor einem Jahr

Einzige möglichkeit die 960 vollauszunutzen, ware eine Adapter Karte. Zb solch eine:
ASUS Hyper M.2 X4 PCI-E Mini Adapter Karte

ODER du kaufst dir ein neues Board.


ABER am ende vom tag wirst du keinen Unterschied merken. Zumindest bei Spielen.

Jvan.Schmidvor einem Jahr
avatar
vor einem Jahr

Bei mir hat ein bios-update geholfen bezüglich boot-Problemen, aber habe die SSD zurückgeschickt, da ich noch weitere Probleme hatte und diese 300mbs mehr mir den Aufwand nicht wert sind. Werde in ein paar Jahren ein neues Board und CPU kaufen und entsprechend einrichten.

reecubevor einem Jahr
avatar
vor einem Jahr

Auf jeden fall danke für deinen ausführlichen Beitrag :D

reecubevor einem Jahr
avatar
vor einem Jahr

Stets zu Diensten. 👍🏻

Jvan.Schmidvor einem Jahr