Du bist nicht mit dem Internet verbunden.

Prozessor

Der Prozessor - sehr oft auch CPU (Englisch für central processing unit) genannt - ist die Hauptrechen- bzw. Funktionseinheit in einem Computer, welche die tatsächliche Verarbeitungsleistung erbringt. Die CPU holt verschiedene Befehle aus dem Speicher und führt damit die Datenverarbeitung sowie Steuerung der Verarbeitungsabläufe aus. Der Grafikprozessor einer Grafikkarte bspw. kann den Hauptprozessor entlasten, indem er selber Informationen verarbeitet. Entscheidend für die Wahl eines Prozessors ist die Prozessor-Familie (z.B. Intel Core i5 oder AMD FX), der Prozessorsockel (bspw. LGA 1150 oder AM3+), die Prozessor-Taktfrequenz (angegeben in GHz) und die Anzahl Prozessorkerne.

In unserem Online-Shop findest du CPUs bekannter Hersteller wie Intel oder AMD für jeden Anwendungsbereich, egal ob Einsteiger oder High-End-User. Auch die allerneusten Prozessoren versuchen wir jeweils schnellstmöglich ins Sortiment aufzunehmen.
mehr

Diskussion über Prozessor

User ToBench

Computer geht an und direkt wieder aus.

Hallo zusammen, ich habe ein Problem nähmlich geht mein Computer für 0.5s an und direkt wieder aus.

Mainboard wurde von digitec ersetzt
Netzteil ist Neu Corsair 750W

Ich werde heute Abend mal alles Ausserhalb der Gehäuse aufbauen. Und gucken ob es dann Funktioniert.

Meine Frage was denkt ihr was könnte es sein?

07.09.2017
43 Beiträge
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User Anonymous

Ich gehe mal davon aus, dass das Netzteil mit 750W nicht ausgelastet ist. Dann Tippe ich auf RAM oder CPU.
RAM kannst du oft relativ einfach testen. Wenn du mehrere Rigel hast, versuch mal jeweils nur mit einem. Wenn es dann mit einem läuft, weisst du das der andere Rigel vermutlich defekt ist. Ev. kannst du ja auch von einem anderen PC ein Rigel zum testen ausleihen.
Nicht böse gemeint... hatte ich selber mal den Fall. Hast du den Reset Knopf mit Power vertauscht beim anschliessen? Hatte schon einen Kollegen dem genau das passiert ist und er den halben PC Ersetzt hat bis er es gemerkt hat :)

07.09.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User A_B_C_D

Ein paar Infos wäre nicht schlecht. Ich fang einfach mal mit der Spekulation an. Wenn er wirklich An ist: heisst also das der CPU FAN anfängt zu drehen und dann alles wieder abschaltet, hatte ich so eigentlich noch nie. Es könnte sein das dein Mainboard etwas bemerkt was zwingend benötigt wird und deswegen automatisch abschaltet.

Mein Mainboard hat eine LED anzeige, mit Hilfe des Handbuch ist innerhalb von 2 Minuten der Fehler gefunden.
Da du kein Mainboard angegeben hast ... kann ich hier kein Info geben. Existieren solche LEDs bei dir ?

Bitte mehr Infos zum Komplett System !

07.09.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User Verdorrterpunkt

Hatte ein ähnliches Problem... versuchs mal mit Bios update per usb recovery stick (Computer muss dafür nicht angeschaltet sein, nur an den Strom angeschlossen)

07.09.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User A_B_C_D

Oder Bios Reset: Entweder gibt es da einen Knopf oder ganz Oldschool: Die 5V Knopf Zelle rausnehmen 30sekunden bis 1 Minute warten und wieder einsetzen dann ist das Bios resetet. Vielleicht liegt es daran

07.09.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User ToBench

Also Meine Spezifikationen
Asus Z97 Pro Gamer
I7 4790k
Hyper X DDR3 8GB
corsair H100i V2
Phanteks Enthoo evolve
Hyper X SSD 240GB
HHD 2 x 1 TB Seagate
R9 390 8GB vRAM

Also der PC Geht kurz an und direkt wieder aus also er ist wirklich nichtmal 1s an nur die LED von der Wasserkühlung und alle Ventilatoren.

Hab alles Draussen ausser CPU, und Kühler.

07.09.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User floriangis

Evtl Problem mit der CPU Lüftung. Schliess mal einen normalen Fan and motherboard an unter CPU Fan. Nur testweise. Bei mir lag es mal daran. Hatte zwei Anschlüsse für CPU Lüfter und mussten beide besetzt sein sonst crash

07.09.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User ToBench

Hallo zusammen, also hier das Video war ein bisschen Nervös.

youtu.be/U4KG_TToQTk

Im Gehäuse Funktioniert es so wie ich es im Video aufgabaut habe nicht. Abstandhalter sind drin.

War sehr überrascht das es Ausserhalb des Gehäuses Funktioniert. Jetzt könntet ihr mir vorschläge bringen. Gehäuse ist ca. 20
Tage alt ich hatte diese Problem seit dem 2 Tag mit dem Neuen Gehäuse also Danke für jeden Tipp.

07.09.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User Anonymous

Als es ausserhalb des Gehäuses funktionierte, war die R9 390 8GB vRAM Grafikkarte nicht eingesteckt. Hattest du im Gehäuse die Grafikkarte eingesteckt?

07.09.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User Anonymous

Der Arbeitsspeicher ist auch nicht eingesetzt. Ok, jetzt Arbeitsspeicher eistecken und kontrollieren ob es funktioniert. Danach Grafikkarte einstecken und kontrollieren ob es funktioniert.

07.09.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

User A_B_C_D

Ich würde nach dem Ausschluss Prinzip gehen. Board draussen lassen. 1 Ram Modul rein. PC An. PC Aus. 2 Ram Modul rein. PC An. PC Aus. GPU rein und so weiter. wenn alles Funzt, IST DEFINITIV etwas am PC Case. Ich habe da eine Theorie die mir schon 2 mal passiert ist. Du hast von Digitec ein ANDERES Mainboard bekommen ? ja ? überprüfe mal die Metallgewinde wo du dein Mainboard draufschraubst, wenn da ein oder mehrere das Mainboard berühren die aber nicht angeschraubt werden, überbrüchst du hinten am Mainboard kontakte. Bei mir startete der PC so garnicht. Überprüfe die Gewindebolzen im PC Case

07.09.2017
Missbrauch melden

Du musst dich anmelden um einen Missbrauch zu melden.

Bitte melde dich an um einen neuen Beitrag zu dieser Diskussion zu erfassen.