Prozessor

Diskussion über Prozessor

avatar
vor 10 Monaten

2066 User in der Region ZH

Ciao zäme,
Ich habe mein brandneues System endlich zusammen aber wie es aussieht ein grösseres Problem. Fazit ist entweder Motherboard oder CPU ist defekt.

Kennt jemand eine Firma oder Support oder auch Privat der mit einen 2066er Sockel den CPU testen könnte? Wäre schnell klar wo das Problem liegt. Ich wohne in der Region ZH.

Freundliche Grüsse

yvesgeiservor 10 Monatengepostet in Prozessor11 Beiträge
gepostet in Prozessor11 Beiträge
avatar
vor 10 Monaten

was ist genau das problem? bist du dir sicher dass es nicht das netzteil ist? oder ein ram riegel?

N-Systems.chvor 10 Monaten
avatar
vor 10 Monaten

Hoi,
Frohe Weihnachten mal zuerst :)

Mein Setup:
-8x gskill-trident-z-rgb-4x-8gb-ddr4-3200-dimm-288-Arbeitsspeicher- Art.Nr 6134898
-Dark Power Pro 1000W Netzteil
-ASUS ROG STRIX 299X E Gaming
-CPU Intel Core i7 7820X

Problem ist, dass mein System Tod ist. Lüfter und Lichter sind an aber Bild aus. Mainboard zeigt Code 00 an was gemäß Anleitung nicht belegt ist. BIOS habe ich neustes per Flash Button geladen, brachte auch nichts. Knopfbatterie, sprich Reset ebenfalls nicht. 1 Riegel solo brachte es auch nicht. Egal was ich mache, das Board zeigt 00 an.

yvesgeiservor 10 Monaten
avatar
vor 10 Monaten

EDIT: Mainboard wurde korrekt angeschlossen und Power kabel sind alle angeschlossen.(Auch der beim CPU oben, Klassiker normalerweise) Das die Ram Riegel nicht passen habe ich auch geprüft, die sind aber gelistet beim MB. CPU ist 2066 und dieser ist ein KingMod von Caseking, der könnte noch das Problem sein, wurde aber geprüft und getestet.

yvesgeiservor 10 Monaten
avatar
vor 10 Monaten

hast du zugang zu einer anderen grafikkarte? probier mal einen anderen slot überprüfe, ob das ding richtig sitzt.

N-Systems.chvor 10 Monaten
avatar
vor 10 Monaten

falls das nichts bringt frag mal in deiner lokalen steg filiale ob die den cpu testen können(wird aber nicht gratis sein). ansonsten scheint wirklich die cpu defekt zu sein. hast du dir eine geköpfte gekauft??

N-Systems.chvor 10 Monaten
avatar
vor 10 Monaten

Scheint mir sehr ein Problem mit dem Mainboard zu sein. Ich hatte dass auch mal, da waren beim MB im Sockel ein paar Pins verbogen, da ging leider nichts mehr. Hatte da beim Einbau nicht aufgepasst und schon war's geschehen... Man sieht aber ob da verbogene Pins sind wenn die CPU ausgebaut wird...

Peter8157vor 10 Monaten
avatar
vor 10 Monaten

Hallo,
Ich besitze mehrere GPU's jedoch müsste das MB nicht einen anderen Fehler ausgeben? Ich habe sogar ohne GPU getestet in der Hoffnung das MB zeigt irgend einen anderen Fehler Code an.

Einen defekten Sockel habe ich erst auch vermutet, jedoch konnte ich keinen defekten Pin entdecken. Habe bereits Fotos gemacht und per PC vergrößert.

Ich habe jetzt mal eine STEG Filiale angeschrieben und das Mainboard eingeschickt. Fifty/Fifty was defekt sein könnte. 00 ist ein fieser Fehler... das dies im Jahr 2017 noch nicht besser zu prüfen ist..

yvesgeiservor 10 Monaten
avatar
vor 10 Monaten

Hallo - ja, bei mir war's damals auch 00 und da waren eben ein paar Pins defekt... Offenbar muss das aber nicht immer so sein. Hoffen wir mal, dass die was finden. Viel Glück!

Peter8157vor 10 Monaten
avatar
vor 10 Monaten

Ich melde mich wieder. Wird leider ein paar Wochen dauern, bis das Mainboard wieder zurück ist. Hoffe STEG ermöglicht mir den Test. Der CPU wurde geköpft jedoch von Caseking in Berlin und die machen das normalerweise sauber. Sollte der CPU DOA sein, dann geht das gute Stück wieder auf Reisen. Wieso ich etwas in Berlin kaufe? Wollte nicht selber köpfen und mit Bitcoins bezahlen. Man geht ja mit der Zeit :) ein Test ob das tatsächlich machbar ist.

yvesgeiservor 10 Monaten
avatar
vor 10 Monaten

Genau das gleiche Problem wie du gehabt mit den GSkill Ram's.
Versuch mal andere.. GSkill wird nicht so gelobt. Viele beklagen sich darüber, seither nie wieder GSkill.

dutistarvor 10 Monaten
Nach oben
Bitte melde dich an um einen neuen Beitrag zu dieser Diskussion zu erfassen.